images/sample/slideshow/logo-loading.png

تالار گفتمان

سوالات خود را جست و جو کنید و اگر جوابی نیافتید، با ایجاد یک بحث جدید، از دیگران راهنمایی بگیرید
در صورتی که یک سند آفیس (Word یا Excel) را از اینترنت دانلود کرده و آن را باز نمایید، این فایل در محیط Protected View گشوده خواهد شد. Protected View یا حالت حفاظت‌شده، حالتی است که در آن بسیاری از امکانات ویرایش سند غیرفعال می‌شود. این حالت به این دلیل تعبیه شده است که بدافزارهای احتمالی موجود در فایل، باعث آسیب زدن به ویندوز نشود. در این میان مشکلی که وجود دارد این است که در ویندوز 8، باز کردن فایل‌های آفیس نسخه‌های 2010 و 2013 در حالت حفاظت‌شده منجر به هنگ نرم‌افزار و باز نشدن فایل مورد نظر خواهد شد. در این ترفند 2 راه‌حل برای رفع این مشکل معرفی می‌گردد.

برای رفع این مشکل 2 راه حل وجود دارد:

روش اول:
Microsoft Word را اجرا کنید.
از منوی File گزینه‌ی Options را انتخاب نمایید.
در پنجره‌ی Word Options و از منوی سمت چپ، Trust Center را انتخاب کرده و Trust Center Settings را بزنید.
حال در پنجره Trust Center و از منوی سمت چپ Protected View را برگزینید.
اکنون تیک‌های سه گزینه‌ی اول این صفحه را بردارید و OK را بزنید.
این روش را برای Excel نیز تکرار کنید.

روش دوم:
بر روی سندی که دانلود کرده‌اید راست‌کلیک کرده و Properties را انتخاب کنید.
حال در تب General و در پایین پنجره، Unblock را بزنید.
OK را بزنید تا تغییرات اعمال گردد.
این روش نسبت به روش اول وقت‌گیرتر است زیرا می‌بایست برای تمامی اسناد دانلود شده اجرا شود.

تذکر: در موارد معدودی مشاهده شده است که مشکل هنگ برای PowerPoint نیز به وجود آمده است. اگر با این مشکل رو‌به‌رو هستید می‌توانید از روش‌های فوق استفاده نمایید
  1. زکیه ذاکری پور
  2. انواع نرم افزار
  3. چهارشنبه, 13 خرداد 1394
  4.  اشتراک
هنوز نظری قرار داده نشده است
پاسخ صحیح Pending Moderation
0
رای
لغو
Merciiiiiiiiiiiiiiiiii
هنوز نظری قرار داده نشده است
  1. بیش از یک ماه پیش
  2. انواع نرم افزار
  3. # 1
  • صفحه :
  • 1


پاسخی ارسال نشده است
همچنین این پست قفل است و امکان ارسال نیز وجود ندارد
ham
javidan
faranovin2
nabisa
nbt.p
pol
tat
ayande
 
 
Top
آیا به تازگی با مجموعه اِپرا آشنا شده اید؟ آیا تمایل دارید اطلاعات بیشتری از ما داشته باشید؟ More details…